NSH TP internet issues

Incident Report for McLeod Hosted

Resolved

We have received confirmation from our datacenter provider that all connectivity issues have been resolved. Cloud Services team will be contacting customers who have reported issues to confirm connectivity is back.
Posted Oct 31, 2025 - 15:14 CDT

Monitoring

Datacenter engineers have found issues and implemented a fix, are waiting to see if issues are resolved post fix.
Posted Oct 31, 2025 - 14:31 CDT

Identified

Our datacenter provider has notified that they are experiencing internet issues for the Nashville datacenter as a whole. Intermittent connectivity disruptions are to be expected during this time as engineers work to restore full functionality of connections.
Posted Oct 31, 2025 - 14:13 CDT
This incident affected: Firewalls (NSH Firewall) and Global Protect VPN Client (NSH Global Protect VPN Login).